Blog

Home/Versions/WPTurbo 1.7 Released

WPTurbo 1.7 Released

Version 1.7 of WPTurbo is now available to download in your customer area. There was a problem with the Articles module which no longer worked – we have fixed this and tested it as ok.

To upgrade just overwrite your old plugin files – all your campaigns and settings will be kept.

Written by

The author didnt add any Information to his profile yet

2 Responses to “WPTurbo 1.7 Released”

By Smuny - 24 September 2012

Hi,

When i post the campaign i get error 

Warning: simplexml_load_string() expects parameter 1 to be string, array given in /home/xxxx/public_html/domainxxx.org/wp-content/plugins/wp-turbo/includes/wpt-core.php(5) : eval()’d code on line 79 

Please help me

By Oli Dale - 24 September 2012

 Check your host is running php 5,
Please contact for support rather than leaving comments on the blog :
http://wpturbo.com/contact/

Thanks

Leave a Reply